equicrzy

I Have Had It!

Recommended Posts

I give up, it isn't even enjoyable anymore...I just spent the last 10 minutes trying to reply to a thread, and kept getting an error message....THEN, it takes 5 MORE minutes to go back to the previous page.

I used to love coming here, but since the "new", and "improved" version of HC has hit the stands...so to speak....I have had nothing but trouble...it isn't my computer, either, I can go other places with no problems.

If something "aint broke", don't fix it...I personally never though HC was "broke".

Can you put it back the way it was?

Share this post


Link to post
Share on other sites

Hmm. I'm pretty much computer challenged at the best of times, and other than my very slow dial-up, I'm not having any problems.

Share this post


Link to post
Share on other sites

Awww equi! Don't leave! I'm not really having any trouble either. Last night everything was quite slow, but that was true for everybody. It's got to be something about how you're computer or all of us would be having trouble. I know that doesn't make you feel any better. Maybe one of our web gurus can help?? [Huggy] I would be seriously frustrated as well!

Share this post


Link to post
Share on other sites

Equi...what have you tried thus far to trouble shoot the problem?

Have you cleared your cookies?

Your temp files?

Are you on dialup or high speed?

There are a lot of factors that could play a part....

Other sites might work well if they are based in older technology or don't have as many frames to load, etc.

What browser are you using?

Share this post


Link to post
Share on other sites

The only problems I've had is that at times HC can be incredibly slow to load, or I have to refresh the pages a bunch of times to get them to load. I'm on a newer computer, and on high speed internet, and it's only HC that I have problems with.

Share this post


Link to post
Share on other sites

Don't go, equi! I have intermittent problems, but I think it's with my service provider, not HC.

Share this post


Link to post
Share on other sites

It does all of that to me too on some days. One time every time I tried to reply to a thread it kept making me log-in (even though I was already logged in), then the page would go to the reply pages and then sometimes I would get an error page or it would take a really long time to post what I wrote.

Sometimes when I look at a post, each poster will have duplicate posts in that thread. I have seen a few of these threads.

Some threads don't even have the write person listed as the person who started the thread. Thats weird! I was looking and saw that Kina Kat was the person they had listed as the topic starter, but when click on the thread you find out that someone else started it, not Kina Kat. It even spelled Kina Kat wrong, lol, it has Kina Kjhia (or something like that). LOL. It did this with a handful of post saying the topic starter is Kina Kina Kat but its not. One topic starter they has elsbet as topic starter but its really SpottedTApps post.

Inside some threads have some post's saying its from "Guest" and not the correct HC user name.

These are all just glitches that will eventually be fixed I think as the new system gets "settled in" so to speak.

When it works correctly for me, its fast and easy.

I know this can be frustrating for dial-up user.

Share this post


Link to post
Share on other sites

I'm not having any trouble with it...I wish that the print was bigger as I have vision problems but such is life. I don't like it nearly as much either but they had to do a server upgrade...and hey...now I can put more than 8 images in a post.

Your operating system and your internet setup could have a lot to do with it. Sorry you're having issues.

Share this post


Link to post
Share on other sites
It even spelled Kina Kat wrong, lol, it has Kina Kjhia (or something like that). LOL.

The machines have a sense of humour! [ROTFL]

Share this post


Link to post
Share on other sites
I'm not having any trouble with it...I wish that the print was bigger as I have vision problems but such is life. I don't like it nearly as much either but they had to do a server upgrade...and hey...now I can put more than 8 images in a post.

Your operating system and your internet setup could have a lot to do with it. Sorry you're having issues.

You can make the text bigger - it's easy if you have a scroller on your mouse. Just hold down ctrl and turn the scroller - one way makes it bigger, the other way makes it smaller. Handy.

I've not had any problems with it. I actually didn't from the beginning.

Alleyway - it seems that when old posts came over they got duplicated into the double entries. I haven't noticed it as a chronic problem on the new boards otherwise unless I accidently double click because my mouse is sensitive.

Share this post


Link to post
Share on other sites

Alleyway the posts where everyone has duplicate posts are old ones from before the change over. Somehow in the change over that happened. In the same respect the different names listed as starting the topic from the actual member name starting the topic were also a change over glitch.

I'm running a bit slow today, but I know for a fact that I'm having issues with my provider. But most times it runs just fine no problems.

I hope everyone having problems can figure them out soon. I would hate for anyone to stay away. [Huggy]

Share this post


Link to post
Share on other sites

I have not had any major problems except for the user(LOLme). Just as one poster said sometimes it is slow to go to the next page after replying. I have DSL. Hope you get it fixed and can enjoy it again.

Have a GREAT week.

Share this post


Link to post
Share on other sites

Well I have gone as big as I can go except that it doesn't get bigger...as in it doesn't appear to change on this website...

The navigation is harder...it's harder to get back to the main forums page from a topic...it's harder to get to the forums period...you have an extra step. But like most Americans, I'm pretty lazy :)

It's fine, really. I have lost intrest in posting or visiting as much, but that's ok.

Share this post


Link to post
Share on other sites
Well I have gone as big as I can go except that it doesn't get bigger...as in it doesn't appear to change on this website...

The navigation is harder...it's harder to get back to the main forums page from a topic...it's harder to get to the forums period...you have an extra step. But like most Americans, I'm pretty lazy :)

It's fine, really. I have lost intrest in posting or visiting as much, but that's ok.

To navigate to the forum home page from a topic click on the forum slection drop down menu at the bottom of the topic. Then scroll all the way up to the top where you will find forum home.

I missed that for a while and had to take the extra step.

Share this post


Link to post
Share on other sites

I don't come here as much or post as much as I used to for the same reason. Yes, I'm on dial up, but HC is the only site I have problems with. But like a lot of things in life, can't please everyone :winking: . The biggest problem I have is trying to post a reply. It takes forever for it to come up, then takes forever to go through, so sometimes I just don't bother.

I still wuv ya'll though :happy0203:

Share this post


Link to post
Share on other sites

What browser are you using?? Make sure it's totally updated. I'm using Firefox and having no problems. It's free to download and very handy :happy0203:

I believe they switched over because that old program had a huge bug in it and was getting ready to die. Hubby was putting in a message board for his company's site about the same time as the switch here, and he said that whatever program it was really bad and lots of people were scrambling to get rid of it before their sites imploded.

Edited by scapoose

Share this post


Link to post
Share on other sites

We have had some posts where almost every one who posted ended up with a double post. I had it on health just a day or two ago. I think that was because HC was loading slow. The post had actually gone up, it just was slow to say that, so the poster hit the reply button again.

It does load slow on occasion tho. :confused0024:

Share this post


Link to post
Share on other sites
I was looking and saw that Kina Kat was the person they had listed as the topic starter, but when click on the thread you find out that someone else started it, not Kina Kat. It even spelled Kina Kat wrong, lol, it has Kina Kjhia (or something like that). LOL. It did this with a handful of post saying the topic starter is Kina Kina Kat but its not.

Uh oh. Have my alter-egos been posting again? :winking:

You can make the text bigger - it's easy if you have a scroller on your mouse. Just hold down ctrl and turn the scroller - one way makes it bigger, the other way makes it smaller. Handy.

Didn't work for me, sadly. [Me Cry] Because I agree that the default size is a bit too small.

Equi, I'm sorry it's been so troublesome for you.

Share this post


Link to post
Share on other sites
To navigate to the forum home page from a topic click on the forum slection drop down menu at the bottom of the topic. Then scroll all the way up to the top where you will find forum home.

I missed that for a while and had to take the extra step.

Or just go to the top of the page and you will see Home > HorseCity Bulletin Boards > Fun Stuff > General Chit-Chat > I Have Had It! for example. Click on HorseCity Bulletin Boards and it will take you to the forum home page. Or if you just want to go back into the board you were in click on that board, such as General Chit-Chat in this example.

Share this post


Link to post
Share on other sites

Equi - I have issues off and on too. And on top of that, I don't much like the new stuff either. I'm just a simple person who doesn't appreciate bells and whistles. But don't go! I wont, because I know that just because I have issue with change doesn't mean I can't adapt. I don't have to like it though! [bat Eyelashes] *wink*

Share this post


Link to post
Share on other sites

Every time I open a new window.I have to enlarge my text 2 times before I can read it.

But that is just something it looks like I will have to do.

We had to change to this software.Because the old was out dated and going to crumble on us.Then we would have lost everything.

Share this post


Link to post
Share on other sites
You can make the text bigger - it's easy if you have a scroller on your mouse. Just hold down ctrl and turn the scroller - one way makes it bigger, the other way makes it smaller. Handy.

WOW! Thank you so much for that tip! Right now the text is so big on this screen that I have a HUGE scroll bar at the bottom of the screen. It's like ordering a magazine with HUGE font so that people who are nearly blind can read it.

That really comes in handy, and really DOES make this site a whole lot easier to read. Not that I have eyesight problems, but if I did, I'd sure like to know that handy little tip. Thanks so much for posting that Mars!

:grin: [smiley Wavey]

Share this post


Link to post
Share on other sites

Great! Now I made it really big, and I can't seem to get it off. This is serious, folks. It's like looking through a magnifying glass while trying to type.

Uh oh.

I'm sure I'll get it back to normal eventually... but hey! What I really was going to say is stick around Equi.

I, too, have been having some issues with the new look. Pages loading slowly or not at all. Figuring stuff out. Yeah, sometimes it's been a big pain in the rear, but hang in there... you'll get the hang of it.

I do hear your frustration though! [Huggy] [Huggy]

Share this post


Link to post
Share on other sites

That's sad, i haven't had any problems. WEll, except for being technically challenged.

Text size: hit Cntrl + and it gets bigger, Cntrl - and it gets smaller.

HTTY & GBTUSA

BUMPER

Share this post


Link to post
Share on other sites

Sorry you're frustrated! [Huggy]

I haven't had any problems other then when the board first switched, pages where slow to load. But not since.

Share this post


Link to post
Share on other sites

It's doing better, now. I sometimes have to refresh a page 2-3 times....wait at least 5 minutes to load pages....and then, I get told that I need to sign in before I can perform that function, when I AM signed in...I get error messages all the time, and eventually I just stop trying.

Sure, It's okay right now, but it won't last for long, it never does. I sometimes sign on, and think,, 'oh good, it's faster now", only to have it slow down so much, that I have time to cook dinner, or clean the house, before the page changes.

I don't think I can totally leave, I seem to be a little addicted to this place, besides, I need to give updates on my new filly from time to time, I just don't come here as often as I used to, because of how hard it is now.

I had to give up my high speed, and get dial up....no high speed available in my area...but I don't think that is the problem...all other sites I go to, are pretty fast.

The cookies have been deleted, and I have done everything else I can think of...I am constantly installing new updates to my computer....I guess my browser would be MSN??? or Internet Explorer??? Forgive me, I am not a computer person.

Share this post


Link to post
Share on other sites

At first it was asking me to sign in over and over but i think I fixed that.

Instead of going to the HC homepage.....I got to the forum portal and bookmarked that and now when I come on it takes me straight thru and I just click on forums on the left side of that page. Since I have done this I don't have any problems. I still get an error on page in the reply section but it always seems to work anyway.

I dunno...maybe that will help?? :smilie:

edited to add, Equi? does your phone co offer dsl? Thats how I had to get mine.

Edited by missouriDun

Share this post


Link to post
Share on other sites
Didn't work for me, sadly. [Me Cry] Because I agree that the default size is a bit too small.

Yay! We can be buddies... [Yay]

At the top of the page I totally missed the line "Home > HorseCity Bulletin Boards > Fun Stuff > General Chit-Chat > I Have Had It!" because it was above the ad. I feel dumb now. That's what I was looking for and I didn't find it cause the ad was so THERE lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now