equicrzy

I Have Had It!

Recommended Posts

We get our phone service through Qwest, and i have called them about getting high speed service...they said it isn't available in my area yet.

I always have to live in "those" areas...If I didn't have horses I could live in one of those "other" areas...But, I'd rather have horses, and dial up.

Share this post


Link to post
Share on other sites

You can make the text bigger - it's easy if you have a scroller on your mouse. Just hold down ctrl and turn the scroller - one way makes it bigger, the other way makes it smaller. Handy.

OMG! OMG! Thank you Mars!! I can see! It's a miracle!! [Huggy] [Yay]

Share this post


Link to post
Share on other sites
Yay! We can be buddies... [Yay]
From what I've read, we could have a pretty big club!

ETA: Oh, and Equicrzy, you know you can turn off siggies and even do a lo-fi version of the board, right? There may be other tips for dial-up folks that can alleviate some of the wait.

Edited by Kina Kat

Share this post


Link to post
Share on other sites
You can make the text bigger - it's easy if you have a scroller on your mouse. Just hold down ctrl and turn the scroller - one way makes it bigger, the other way makes it smaller. Handy

[Yay] [Yay] [Yay]

THANK YOU SO MUCH!

[Huggy]

I can SEE now! [Jump]

Share this post


Link to post
Share on other sites

If you use firefox, you can install an add on to your firefox called RIP (remove it permanently). I LOVE this add on. It allows me to get rid of all those ads on the side that make the boards load so slowly. Off every single page too. Sorry HC, but it's a pain for dial up users. Only ones I can't remove is the one at the top of the page, and the bottom. All the rest of the ads are gone gone gone. Anything I don't want the page to load I got rid of. :happy0203: Much better without the ads.

Share this post


Link to post
Share on other sites

HC is also very slow to load for me at times and I have the fastest of the fast for PCs and internet because I game some.

Every now and then it loads SOOO slowly like the server is getting bogged down...even in the middle of the might when it SHOULD be fast with very low load. But, it usually is better in a few hours or the next day..but it does do it pretty often compared to other sites I visit regularly.

Share this post


Link to post
Share on other sites

Between 11pm and midnight tonight I could not get HC BB pages to load. I have suspected that it is related to this site only, as I do not have problems with any other site. That was confirmed tonight when it sped back up on its own. I did not close windows, reboot, or any other trick. The site was just not responding.

Share this post


Link to post
Share on other sites

tonight 10 pm okietime. I have again been slow off and on to load. This is happening it seems after 10 pm on a fairly regular basis.

Share this post


Link to post
Share on other sites
tonight 10 pm okietime. I have again been slow off and on to load. This is happening it seems after 10 pm on a fairly regular basis.

Agreed. Mine was slow tonight after 10 also. I don't mean just slow - I mean some of the pages won't load at all.

Share this post


Link to post
Share on other sites

I was on at the same time last night and saw it myself. I will talk to the hosting folks about it.

For those of you having problems other wise, please do note that you can turn OFF viewing signatures and photos (each separately) inside of your "My Controls" section. That should help a lot.

Don't give up on us! We need you guys! We are still working on this thing, and all considered, I think it's doing very well. I've seen worse!

Share this post


Link to post
Share on other sites
I was on at the same time last night and saw it myself. I will talk to the hosting folks about it.

For those of you having problems other wise, please do note that you can turn OFF viewing signatures and photos (each separately) inside of your "My Controls" section. That should help a lot.

Don't give up on us! We need you guys! We are still working on this thing, and all considered, I think it's doing very well. I've seen worse!

I agree Amy. I knew that you guys would want to know about the latency problem with pages loading, as if affects advertisers.

BTW - I have siggys and avatars turned off. Can bring myself to turn off photos!

Edited by flequus

Share this post


Link to post
Share on other sites

............haven't been on much lately - not because of the website however.

Not much in the way of problems here - never had to re-sign in - still have the sunglass smiley on my wish list - site runs slower than before (sometimes painfully so) - I've turned off the siggies I'm afraid (too cumbersome) - LOVE the little Avatar thingeemabobber - had a double post a couple times but as already mentioned it was operator impatience after pressing "post"

All and all - "Change is good Donkey"

250px-Donkeyshrek.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now