LindaJean

Trouble Posting From An Ipad

Recommended Posts

Mods: I didn't know where else to post this, so if this isn't the correct place, let me know.

Has anyone reported problems posting to this forum from an Apple iPad?

I sometimes use my iPad to access the forums. I can log in and read threads okay, but if I try to post a reply, the App abruptly quits. Doesn't matter whether I use the Safari browser or the forum's mobile IPB App -- whether I try to post in Fast Reply or use the regular Reply dialog -- as soon as I click in the message field to enter text, the App quits.

Since this happens with more than one App -- on this website and no others -- I'm not sure if it is an iPad issue or an incompatibility issue with your forum software and the iPad. (I will be sending a bug report to Apple, also.)

Share this post


Link to post
Share on other sites

Thanks for your input, Spunkers. Good to know it isn't just me. LOL

Now I'm wondering if I have blank posts from my attempts in the past? :questionicon:

Share this post


Link to post
Share on other sites

Well, PaintMyPast, aren't you the lucky one! Or did the HCForum gurus update their programming? I'll have to check later when I'm on my iPad and see if it works for me now, too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now